Skip to main content

IBM Systems  >   z Systems  >   z/VM  >  

z/VM service required to run on the IBM z14 and LinuxONE Emperor II

Last updated: December 13, 2017

PLEASE READ ALL THESE NOTES PRIOR TO UPGRADING:

  • If you are upgrading to a z14, you MUST upgrade the Stand Alone Program Loader (SAPL), or else you won't be able to IPL z/VM. Refer to a red alert issued December 13, 2017 for more information.
  • In order to install z/VM V6.4 directly on the IBM z14 and LinuxONE Emperor II you must order the newest deliverable for the z/VM V6.4 base product that became available on August 25, 2017. Once you have completed your installation of, or upgrade to, z/VM 6.4, APAR VM65942 must be applied.
  • VM65942 has been found to have an error, and VM66071 has been opened to address it. Note that the problem found does not involve z14 support directly. It involves a scenario where older crypto adapters (Crypto Express 2 or Crypto Express 3) are configured as an accelerator shared amongst z/VM guests. Systems with newer crypto adapters (such as z13 or z14) or z/VM LPARs without any crypto adapters configured will not experience the problem.
  • z/VM 630 is supported only when migrating an existing image from an older IBM z Systems server. The PTFs for APARs VM65942, VM65921 and VM65922 must be applied prior to moving the image to z14 or LinuxONE Emperor II.

The table below provides you with a list of service required for z/VM V6.3 and V6.4 to run on the IBM z14 and and LinuxONE Emperor II with driver 32.

Notes:

z/VM service required to run on the IBM z14 and on the LinuxONE Emperor II with driver 32
APAR Number z/VM Releases Description
VM659421
VM660711
z/VM V6.4
z/VM V6.3
Provides support that will enable guests to exploit function supported by z/VM on IBM z14 and LinuxONE Emperor II, including guest exploitation for the Crypto Express6S and RoCE Express2 adaptors.
VM659761 z/VM V6.4
z/VM V6.3
Provides infrastructure support for ESA/390 compatibility mode within z/VM V6.2, V6.3 and V6.4, and must be installed on all members of an SSI cluster before any z/VM V6.3 or V6.4 member of the cluster is run on a z14 server or LinuxONE Emperor II server.
VM65867 z/VM V6.3
z/VM V6.2
Required on all z/VM V6.2 and V6.3 systems in an SSI cluster that includes a z/VM V6.4 system.
PI730161 z/VM V6.4
z/VM V6.3
TCP/IP Stack and NETSTAT support for OSA-Express6S
VM658651 z/VM V6.4
z/VM V6.3
Dynamic I/O support for CL5 CHPIDs
VM658801 z/VM V6.4
z/VM V6.3
IOCP support for CL5 CHPIDs
PI62275
PI65715
z/VM V6.4
z/VM V6.3
HLASM support for z14 and LinuxONE Emperor II
PI46151 z/VM V6.4
z/VM V6.3
ICKDSF support for z14 and LinuxONE Emperor II
VM65843 z/VM V6.4
z/VM V6.3
HCD support for z14
VM66009 z/VM V6.4
z/VM V6.3
HCD support for IBM LinuxONE Emperor II
VM65849 z/VM V6.4
z/VM V6.3
HCD support for CL5 CHPIDs
VM65266 z/VM V6.4
z/VM V6.3
HCM support for z14 and LinuxONE Emperor II
VM65208 z/VM V6.4
z/VM V6.3
HCM support for CL5 CHPIDs
VM65952 z/VM V6.4
z/VM V6.3
EREP support for z14 and LinuxONE Emperor II
VM659391 z/VM V6.4
z/VM V6.3
IOCP support for z14 and LinuxONE Emperor II

1These APARs are on z/VM 6.4 RSU 6403 (1702)